LAB no.4
Introduction to Microsoft Word 2016
OBJECTIVE: To get familiarize with MS-Word 2016 and modify the structure and appearance of text.
THEORY:
STARTING WORD 2016:
Microsoft Word is a word processing tool for creating different types of documents that are used in work and school environments. The appearance of Microsoft Word 2016 is similar to Word 2010 and Word 2013, but with more enhanced features. It contains a customized Office Background that appears above the Ribbon, live access to your OneDrive account, an option to work in Read Mode, tab text that appears blue when active, a blue background for the status bar, and many more exciting new features. When you first launch Word, it opens with the Recent screen displayed.  The screen enables you to create a new blank document or a document from a template. And when you exit a document and return later, Word 2016 resumes where you left off.
FILE TAB:
· On the Start menu, locate Word 2016 and click the icon. Click the Blank document icon to create a new document file. 
· Click File on the ribbon to open the Backstage view and then, if necessary, click the Info tab in the Backstage view to display the Info gallery.[image: ] Click to the right of the Comments property in the Properties list, and type SWE 101 Assignment in the text. Click the Back button in the upper-left corner of the Backstage view to return to the document window.									
· Open an Existing Document: Click the File tab to open Backstage. The Open screen appears, with locations on the left side and recently opened documents on the right.
· Click This PC. Notice the right side of the screen displays the current recent folders. 
· Click the Browse button. The Open combo box appears.
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· Click the File tab, and then click the Save As command. The Save As screen appears. There are three options available to save your document: OneDrive, This PC, and + Add a Place. Click This PC. The right side of the screen changes and displays Recent Folders that have been opened.
· Verify that the selected printer will print a hard copy of the document. If necessary, click    the Printer Status button to display a list of available printer options and then click the desired printer to change the currently selected printer.
[image: ]
																												





																	
1. Select Print Current Page, and then click the Print icon. Selecting this option prints the current page.
2. Return to the Print screen area. In the Copies section of the Print options area, click the  up arrow to select 2, and then      click the Print icon.
3. Place your insertion point at the beginning of the first paragraph, and then hold down the left mouse button and drag to the end of the paragraph to select it.
4. Click the File tab, and then click Print. Click the Print Current Page drop-down arrow, select Print Selection, and then change the number of copies from 2 to 1 by clicking the down arrow. Next, click the Print icon. The selected paragraph is printed.
5. Click the File tab, and then click Close to close the document.
6. The Annual Report document should still be open from a previous exercise. Click the File tab, and then click Print. Under Settings, click the drop-down arrow by 1 Page Per Sheet and select 2 Pages Per Sheet, and then click the Print icon. This eight-page document is now printed on four pages with two pages per sheet.
7. Click the Close button to close both the document and Microsoft Word.
Choosing a Different File Format:
Some individuals and companies might not have upgraded their Office suites to the latest version and might still be working in an earlier version, such as Word 2003. Changing the file format of a document enables those individuals and companies to open and edit your document without losing its text formatting.
· Click the File tab, and then click EXPORT and then click Change File Type and then 
· Click the drop-down arrow and choose Word 97-2003 Document (*.doc).
· Create New Tab Click the File tab, and then click Options and then click Customize Ribbon. 
· One dialog box appears and you can select New tab with New Group from Main Tab and rename it.
· Now Choose tool like Find, Replace, Font Color, Save As etc from Popular commands and ADD it and you can remove it.
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HOME TAB:
A paragraph is created by entering text and then pressing the Enter key. A paragraph can contain one word, one sentence, or multiple sentences.

Copying, Cutting, and Pasting:
Clipboard is a temporary storage area that holds up to 24 items (text or graphics)
copied from any Office program. The Office Clipboard works with the copy, cut, and
paste commands
Copying is the process of placing items on the Office Clipboard, leaving the item in the document.
• Cutting removes the item from the document before placing it on the Office Clipboard.
• Pasting is the process of copying an item from the Office Clipboard into the document at the location of the insertion point.
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[image: ]Paste Special: You can specify formatting when you paste slides, text, pictures, objects, and tables from other programs. On the Home tab, in the Clipboard group, click the arrow under Paste, click Paste Special, and then choose one of the options below. If you'd prefer to use the keyboard you can press CTRL+ALT+V to invoke Paste Special.

Apply character formatting:
Individual character formats including font, font size, bold, italic, underline, strikethrough, subscript, superscript, font color, and highlight color.
· Artistic text effects that incorporate character outline and fill colors
· Preformatted styles associated with the document template, many of which convey structural information (such as titles and headings).
You can vary the look of a font by changing the following attributes:
· Size Almost every font has a range of sizes you can select from. (Sometimes you can set additional sizes beyond those listed.) The font size is measured in points, from the top of the ascenders to the bottom of the descenders. A point is approximately 1/72 of an inch (about 0.04 centimeters).
· Style Almost every font has a range of font styles. The most common are regular (or plain), italic, bold, and bold italic.
· Effects Fonts can be enhanced by applying effects, such as underlining, small capital letters (small caps), or shadows.
· Character spacing You can alter the spacing between characters by pushing them apart or squeezing them together.
· Mini Toolbar Several common formatting buttons are available on the Mini Toolbar that appears when you select text.
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· Font group on the Home tab This group includes buttons for changing the font and most of the font attributes you are likely to use. 
· [image: ]Font dialog box Less-commonly applied attributes such as small caps and special underlining are available from the Font dialog box.					
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· [image: ]In addition to applying character formatting to change the look of characters, you can apply predefined text effects (sometimes referred to as WordArt) to a selection to add more zing. The available effects match the current theme colors. These effects are somewhat dramatic, so you’ll probably want to restrict their use to document titles and similar elements to which you want to draw particular attention.


To change the font of selected text
· On the Mini Toolbar or in the Font group on the Home tab, in the Font list, click the font you want to apply.


To change the font size of selected text. 
· Do any of the following on the Mini Toolbar or in the Font group on the Home tab:
· In the Font Size list, click the font size you want to apply.
· In the Font Size box, enter the font size you want to apply (even a size that doesn’t appear in the list). Then press the Enter key.
· To increase the font size in set increments, click the Increase Font Size button, or press Ctrl+>.
· To decrease the font size in set increments, click the Decrease Font Size button, or press Ctrl+<.
To cross out selected text by drawing a line through it
1. On the Home tab, in the Font group, click the Strikethrough button.
To display superscript or subscript characters.
· Select the characters you want to reposition.
· On the Home tab, in the Font group, do either of the following:
· Click the Subscript button to shift the characters to the bottom of the line.
· Click the Superscript button to shift the characters to the top of the line.
To apply artistic effects to selected text
2. On the Home tab, in the Font group, click the Text Effects and Typography button, and then do either of the following:
· In the gallery, click the preformatted effect combination that you want to apply.
· On the menu, click Outline, Shadow, Reflection, Glow, Number Styles, Ligatures, or Stylistic Sets. Then make selections on the submenus to apply and modify those effects.
To change the font color of selected text
· On the Home tab, in the Font group, click the Font Color arrow to display the Font Color menu.
· In the Theme Colors or Standard Colors palette, select a color swatch to apply that color to the selected text.


To change the case of selected text
1. Do either of the following:
· On the Home tab, in the Font group, click the Change Case button, and then click Sentence case, lowercase, UPPERCASE, Capitalize Each Word, or tOGGLE cASE.
· Press Shift+F3 repeatedly to cycle through the standard case options (Sentence case, UPPERCASE, lowercase, and Capitalize Each Word).


To highlight text
1. Select the text you want to change, and then do either of the following in the Mini Toolbar or in the Font group on the Home tab:
· Click the Text Highlight Color button to apply the default highlight color.
· Click the Text Highlight Color arrow, and then click a color swatch to apply the selected highlight color and change the default highlight color.
To copy formatting to other text
1. Click anywhere in the text that has the formatting you want to copy.
2. On the Home tab, in the Clipboard group, do either of the following:
· If you want to apply the formatting to only one target, click the Format Painter button once.
· If you want to apply the formatting to multiple targets, double-click the
Format Painter button.
3. When the pointer changes to a paintbrush, click or drag across the text you want to apply the copied formatting to.
4. If you activated the Format Painter for multiple targets, repeat step 3 until you finish applying the formatting. Then click the Format Painter button once, or press the Esc key, to deactivate the tool.
To repeat the previous formatting command
1. Select the text to which you want to apply the repeated formatting.
2. Do either of the following to repeat the previous formatting command:
· On the Quick Access Toolbar, click the Repeat button.
· Press Ctrl + Y.
To remove character formatting
1. Select the text you want to clear the formatting from.
2. Do any of the following:
· Press Ctrl+ Spacebar to remove only manually applied formatting (and not styles).
· On the Home tab, in the Font group, click the Clear All Formatting button to remove all styles and formatting other than highlighting from selected text.

To change the character spacing
· Select the text you want to change.
· Open the Font dialog box, and then click the Advanced tab to display character spacing and   typographic features.
· In the Spacing list, click Expanded or Condensed.
· In the adjacent By box, set the number of points you want to expand or condense the character spacing.
· In the Font dialog box, click OK.
Configure alignment
The alignment settings control the horizontal position of the paragraph text between
the page margins. There are four alignment options:
· Align Left This is the default paragraph alignment. It sets the left end of each line of the paragraph at the left page margin or left indent. It results in a straight left edge and a ragged right edge.
· Align Right This sets the right end of each line of the paragraph at the right page margin or right indent. It results in a straight right edge and a ragged left edge.
· Center This centers each line of the paragraph between the left and right page margins or indents. It results in ragged left and right edges.
· Justify This alignment adjusts the spacing between words so that the left end of each line of the paragraph is at the left page margin or indent and the right end of each line of the paragraph (other than the last line) is at the right margin or indent. It results in straight left and right edges.
To display or hide paragraph marks and other structural characters
1. Do either of the following:
· On the Home tab, in the Paragraph group, click the Show/Hide ¶ button.
· Press Ctrl+Shift+* (asterisk).
To modify the indentation of a list
1. Select the list items whose indentation you want to change, and do any of the following:
· On the Home tab, in the Paragraph group, click the Increase Indent button to move the list items to the right.
· In the Paragraph group, click the Decrease Indent button to move the list items to the left.
· Display the horizontal ruler, and drag the indent markers to the left or right.



To sort bulleted list items into ascending or descending order
1. Select the bulleted list items whose sort order you want to change.
2. On the Home tab, in the Paragraph group, click the Sort button to open the Sort Text dialog box.
3. In the Sort by area, click Ascending or Descending. Then click OK.
To change the bullet symbol
1. Select the bulleted list whose bullet symbol you want to change.
2. On the Home tab, in the Paragraph group, click the Bullets arrow.
3. In the Bullets gallery, click the new symbol you want to use to replace the bullet character that begins each item in the selected list.
To define a custom bullet
1. In the Bullets gallery, click Define New Bullet.
2. In the Define New Bullet dialog box, click the Symbol, Picture, or Font button, and make a selection from the wide range of options.
3. Click OK to apply the new bullet style to the list.
To change the number style
1. Select the numbered list whose number style you want to change.
2. On the Home tab, in the Paragraph group, click the Numbering arrow to display the Numbering gallery.
3. Make a new selection to change the style of the number that begins each item in the selected list.
To define a custom number style
1. In the Numbering gallery, click Define New Number Format.
2. In the Define New Number Format dialog box, do any of the following:
· Change the selections in the Number Style, Number Format, or Alignment boxes.
· Click the Font button, and make a selection from the wide range of options.
3. Click OK to apply the new numbering style to the list.
To start a list or part of a list at a predefined number
1. Place the cursor within an existing list, in the list paragraph whose number you want to set.
2. Display the Numbering gallery, and then click Set Numbering Value to open the Set Numbering Value dialog box.
3. Do either of the following to permit custom numbering:
· Click Start new list.
· Click Continue from previous list, and then select the Advance value (skip numbers) check box.
4. In the Set value to box, enter the number you want to assign to the list item. Then click OK.

LAYOUT TAB
To open the Paragraph dialog box
1. Do either of the following:
· On the Home tab or the Layout tab, in the Paragraph group, click the Paragraph dialog box launcher.
· On the Home tab, in the Paragraph group, click the Line and Paragraph Spacing button, and then click Line Spacing Options.
To set paragraph alignment
1. Position the cursor anywhere in the paragraph, or select all the paragraphs you want to adjust.
2. Do either of the following:
· On the Home tab, in the Paragraph group, click the Align Left, Center, Align Right, or Justify button.
· Open the Paragraph dialog box. On the Indents and Spacing tab, in the General area, click Left, Centered, Right, or Justified in the Alignment list.
To insert a line break
1. Position the cursor where you want to break the line.
2. Do either of the following:
· On the Layout tab, in the Page Setup group, click Breaks, and then click Text Wrapping.
· Press Shift+Enter.
To insert a tab character
1. Position the cursor where you want to add the tab character.
2. Press the Tab key.
To open the Tabs dialog box
1. Select any portion of one or more paragraphs that you want to manage tab stops for.
2. Open the Paragraph dialog box.
3. In the lower-left corner of the Indents and Spacing tab, click the Tabs button.
Apply styles
Styles can include character formatting (such as font, size, and color), paragraph formatting
(such as line spacing and outline level), or a combination of both. Styles are stored in the template that is attached to a document. By default, most common predefined styles are available in the Styles gallery on the Home tab. You can add styles to the gallery or remove those that you don’t often use.
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LAB TASKS:
TASK 1:
PROCEDURE TO CREATE PERSONAL LETTER:
1. Open MS Office 2003 – MS Word – File – New.
2. Go to Tool-Letters and mailings-Letter Wizard- Under Letter Format tab tick Date Line- Select the Date Format- a Page Design and Letter Style.
3. Click on Recipient Info Tab-Enter the Recipient’s name (and Address if necessary) - Select Informal Option.
4. Click Sender Info Tab- Enter the Sender’s Name (and address if necessary) - click ok.
5. Now you will get Date, Recipient name and Sender’s name along with a selected text “Type your text here”- Start writing your massage in this area.
6. If you want to align Date to the right of the page then select the date and click Align right button in the standard tool bar.
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TASK 2:
· Create a Research Paper.
· [image: ]Create a Table of  Figures.
· Move the insertion point to the end of the document and press CTRL + Enter to create a page break.
· Type Table of Figures and apply the Heading 1 style. Then press Enter to start a new paragraph.
· On the References tab, click Insert Table of Figures. The Table of Figures dialog box appears.
· Clear the Use hyperlinks instead of page numbers checkbox.
· In the General section, in the Caption label drop-down list, select Figure.
· Click OK. The Table of Figures is created.
· SAVE the file as Research on First Ladies 17 in the lesson folder on your flash drive.








Add a Header with a Page Number
· [image: ]Place the insertion point anywhere on the first page.
· On the Insert tab, in the Header & Footer group, click the Page Number button.
· In the menu that appears, point to Top of Page to display a gallery of numbering styles (see Figure 9-16).
· In the gallery, select Plain Number 3. Page numbers are inserted on all pages. The page number is positioned on the right side as stated in the MLA style guidelines, and the Header & Footer Tools - Design tab appears in the ribbon.
· Make sure the insertion point is resting in front of the Page Number field. Type the last name (DeLeon) then press the Spacebar once. A page header will be inserted on every page in the document.
· Click the Close Header and Footer button in the Close group.
· SAVE the document as Research on First Ladies 18 in the lesson folder on your flash drive.
Unlinking and Linking Section Headers and Footers
· Position the mouse pointer at the beginning of the Conclusion heading.
· On the Layout tab, click the Breaks button and select Next Page.
· Double-click in the header area at the top of page 6. The Header & Footer Tools - Design tab appears.
· Click the Link to Previous button to break the link. The headers and footers of the two sections are now disconnected. However, the same text still appears in both sections, for now.

· In the header area at the top of page 6, position the insertion point before        DeLeon and then on the Home tab, in the Paragraph group, click Align Left.
· Type Conclusion and then press Tab twice to move the name and page number back to its previous location.
· Scroll up in the document to confirm that the header in the previous section was not affected.
· On the Header & Footer Tools - Design tab, click Close Header and Footer.
· SAVE the file as Research on First Ladies 19 in the lesson folder on your flash drive.

INSERTING A COVER PAGE
· Place the insertion point anywhere on the first page.
· On the Insert tab, in the Pages group, click the Cover
     Page button. The thumbnail gallery of built-in cover 
    pages appear.
1. Scroll down in the thumbnail gallery and select the Ion 
2. (Light) cover page. The cover page is inserted at the 
3. beginning of the document.
4. In the upper-right corner of the new cover page, click the  Year field and type the current year.
5. Click the Document title field and type The Evolving Role of the First Lady.
6. Click the Document subtitle field.
7. In the Subtitle tab that appears, select the entire field by clicking the three dots and then press the Delete key. The field disappears.
8. Click the Author field and then type Victoria DeLeon.
9. SAVE the file as Research on First Ladies 20 in the lesson folder on your flash drive.
1. PAUSE. LEAVE the document open to use in the next exercise.
Insert a Hyperlink
1. Go to page 5 and select the Nancy Reagan picture.
2. On the Insert tab, in the Links group, click the Hyperlink button to open the Insert Hyperlink dialog box.
																																																




																					
3. In the Link to list, the Existing File or Web Page option is selected by default. In the Address text box, type http://www.firstladies.org/biographies/.
 
  Remove a Hyperlink and ScreenTip
1. Select the image of Hillary Clinton.
2. Use the shortcut method, Ctrl+K, to access the Edit Hyperlink dialog box.
3. Click Remove Link to remove the hyperlink.
4. Hover over the image and notice that the ScreenTip no longer appears and the hyperlink has been removed.
5. Select the image of Nancy Reagan, and on the Insert tab, in the Links group, click the Hyperlink button. The Edit Hyperlink dialog box appears.
6. Click the ScreenTip button and then select and delete First Lady Nancy Reagan.
7. Click OK twice.
8. Hover over the image and you will notice that although the revised ScreenTip no longer appears, the image is still linked to an external site.
9. se the right mouse button to open the shortcut menu and remove the links on the two text hyperlinks and on the image.
10. [image: ][image: ]SAVE the document as Research on First Ladies 22 in the lesson folder on your flash drive.
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EXCERCISES:
1. Open Microsoft Word 2016, create a new document, save a file, open the file, typing…
2.  use Cut, Copy, Paste commands, make text underlined, bold, or italic, change font, and apply page set up
3. Insert header footer in document.
4. Insert page numbering in document.
5. Insert pictures in document.
6. Insert table in a file.
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